Friday, September 17, 2010

VMware: Error The specified parameter was not correct: "." on VMware Converter

When you try to P2V a Windows 2008 R2 or Windows 7 x64 using VMware Converter 4.3 you receive following error: The specified parameter was not correct: "."

Solution: right click on VMware Converter icon on the desktop and choose Run as administrator

Note to VMware: UAC is around since Windows 2008 and Windows Vista (probably +3 years), will be nice if your development team learn about it!!!!!

13 comments:

C_Austin said...

Thank you for this fix action. This was driving me nuts looking through their troubleshooting logs.

mem0 said...

Thanks Dude. You just saved me a bunch of time! Keep up the good work. /MM

Ken said...

Many thanks. This was my first intro to VMWare and I was ready to chuck the whole thing. Your helpful fix gave it a second chance. Thanks again.

Taran said...

T G. It did not work for me. Any help? VM Converter 4.3 - image converting is W2K8 R2

shirish said...

Even i ahd the same issue, use physical machine local administator id on converter agent instead of you domain user account also check whether desination disk has enough disk to hold this VM

Ed said...

GRRRRR!! Ran into this bug today, thanks for the answer!

mobile king said...

Thanks for this....! It worked..!

Maksim said...

Thanks for posting!

Craig said...

Wow! First Google search result and SUCCESS! Many Thanks for this information!

Taiyab Hasan said...

This is outstanding thanks dude

Unknown said...

Thanks.......Team/


Shiva

moofaster said...

Thanks Guys thought i was doing something wrong

moofaster said...

Thanks Guys thought i was doing something wrong